navody:prirucka:nekomercni_aplikace_spravci_souboru:dolphin

Dolphin

Dolphin je výchozí správce souborů pro prostředí KDE. Pokud jste nainstalovali Fedoru s KDE, je obsažen v systému ihned po instalaci, není potřeba jej doinstalovat. Pokud používáte Fedoru s jiným prostředím, můžete ho doinstalovat z repozitářů. Tento návod popisuje základy jeho používání.

Dolphin má velmi intuitivní uživatelské rozhraní, jehož výchozími prvky jsou:

Usnadňuje přístup k často používaným funkcím.

Chcete-li ji upravit, klikněte na ni pravým tlačítkem myši. Zobrazí se kontextová nabídka, kde máte k dispozici položky:

  • Pozice textu (Pouze ikony, Pouze text, Text vedle ikony, Text pod ikonou)
  • Velikost ikon (Výchozí, Malá, Střední …)
  • Nastavit nástrojové lišty (pro přidávání, odebírání a přesouvání položek.) Do původního stavu nástrojovou lištu obnovíte kliknutím na tlačítko Výchozí.
  • Orientace – tato položka je dostupná pouze při nezaškrtnuté položce Zamknout pozice nástrojových lišt, mění pozici nástrojové lišty (nahoře, vlevo, vpravo, dole)
  • Zobrazit nástrojovou lištu – nástrojovou lištu můžete schovat zrušením zaškrtnutí této položky. Vrátíte ji zpět pokud kliknete na pravé tlačítko myši v místě, kde se lišta nacházela a vyberete z kontextové nabídky Hlavní nástrojová lišta.

K nastavení nástrojové lišty můžete přistupovat i přes hlavní nabídku Nastavení → Nastavit nástrojové lišty.

Poskytuje rychlý přístup k oblíbeným záložkám, diskům a ostatním mediím. K úpravám využijte kontextovou nabídku, kterou zobrazíte kliknutím pravým tlačítkem myši na některou z položek v panelu.

Ostatní panely (informační, složky, terminál, hledání) jsou ve výchozím nastavení skryty, pro více informací čtěte část návodu panely.

Informuje o názvu, velikosti a typu objektu, který je aktuálně otevřen nebo se nad ním nachází kurzor myši. Na pravé straně se ve výchozím nastavení Dolphinu nachází posuvník, který poskytuje přiblížení. Má svoji kontextovou nabídku, přístupnou po kliknutí v jeho oblasti pravým tlačítkem myši nebo jej lze nastavit v obecné části nastavení a ve vlastnostech pohledu.

Navigace k umístění zobrazuje cestu k aktuální složce. Má dva režimy zobrazení. Pro více informací čtěte část návodu Navigace k umístění.

Lišta nabídky pro nastavení je ve výchozím nastavení skryta, zastupuje ji ikona klíče v pravé části nástrojové lišty. Zobrazíte ji klávesovou zkratkou Dolphinu Ctrl + M. Zajišťuje přístup ke všem možnostem nastavení Dolphinu

Pro více informací o položkách v hlavní nabídce čtěte část návodu referenční příručka.

  • Pro zobrazení obsahu, ve výchozím nastavení, stačí kliknout jednou levým tlačítkem myši na daný objekt (soubor či adresář). Lze také nastavit dvojklik levým tlačítkem myši.
  • Kliknutím pravým tlačítkem myši na objekt či volný prostor kolem se zobrazí, stejně jako u většiny jiných správců souborů, kontextová nabídka. Je velmi intuitivní a nabízí základní funkce pro operace se soubory a složkami (vytvoření nového objektu, otevření nového okna nebo karty Dolphinu atd.)
  • Pokud se jedná o kontextovou nabídku pro objekt (soubor či složku) je rozšířena o další možnosti. (vyjmout, kopírovat, přejmenovat, přesunout do koše apod.)
  • Přidržíte-li levé tlačítko myši na objektu, smíte jej přetáhnout do jiného adresáře, který se může nacházet ve stejném umístění nebo v jiném okně či panelu Dolphinu. Následně vám Dolphin poskytne kontextovou nabídku s dostupnými operacemi.

Používejte klávesové zkratky pro práci se soubory a složkami v Dolphinu.

Dolphin si pamatuje historii vámi prohlížených složek. Pro její procházení můžete použít tlačítka zpět a vpřed v nástrojové liště.

Použijte tlačítka pro změnu režimu zobrazení v nástrojové liště. Pro další nastavení čtěte část návodu nastavení – vlastnosti pohledu.

  • Režim zobrazení ikon – Adresáře a soubory jsou prezentovány ikonami, což je výchozí nastavení Dolphinu. Jejich jména se zobrazují pod ikonami.
  • Kompaktní režim zobrazení – Ikony jsou seřazeny ve sloupci pod sebou. Jména adresářů a souborů jsou zobrazeny vedle ikon.
  • Režim zobrazení podrobností – Zobrazuje ikony ve sloupci a text vedle, stejně jako kompaktní režim zobrazení. Informuje také o velikosti (u adresářů vyjádřenou počtem položek), datu a času poslední změny položek. Další informace, které můžete zobrazit najdete v hlavní nabídce nastavení → Pohled → Dodatečné informace. Tento režim poskytuje také zobrazení stromové struktury. Kliknutím na malý zobáček uprostřed nalevo, u všech ikon adresářů s nějakým obsahem, se vám zobrazí jejich obsah.

Všechny režimy zobrazení podporují třídění a seřazení položek dle různých filtrů, které najdete v hlavní nabídce → Pohled → Třídit dle.

Pokud v nástrojové liště kliknete na náhled, změní se vzhled ikon adresářů tak, že v nich uvidíte náhledy některého jejich obsahu například obrázků. Tento režim je také vhodný pro jejich prohlížení.

Tlačítko rozdělení vytvoří v Dolphinu pohled na dva panely. Ve kterých je možné zobrazit různý obsah, což je výhodné využít pro práci se soubory, jako je kopírování a přesouvání.

V Dolphinu můžete provádět operace s více položkami najednou. Vybrat více položek můžete pomocí klávesnice nebo myši.

Výběr více položek pomocí myši

  • Pokud je tato funkce zapnutá, zobrazí se při najetí kurzorem myši na některou z ikon položek v jejím horním rohu značkovač výběru (malé zelené + nebo červené -) . Kliknutím na tyto symboly zrušíte nebo provedete výběr položek.
  • Klikněte na levé tlačítko myši, které nepouštějte, v prostoru vedle některé z položek. Tahem myší vytvořte obdélníkový výběr položek. Pro více obdélníkových výběrů stiskněte po provedení prvního výběru klávesu shift, kterou nepouštějte a opakujte postup.
  • Při stisknuté klávese ctrl můžete vybrat více položek, kliknutím levým tlačítkem myši na jejich ikony, se kterými budete dále pracovat.

Pro více informací o nastavení funkce značkovače výběru čtěte část návodu obecné nastavení - chování

Výběr více položek pomocí klávesnice

  • Klávesami ctrl+a vyberete všechny položky z aktuálního umístění.
  • Klávesami ctrl+mezerník+šipkami můžete k jedné nebo více vybraným položkám přidat další. Provedete to tak, že u první vybrané položky stisknete ctrl, kterou stále držíte a pomocí šipek se posunete na jinou položku. Dále stisknete mezerník pro její vybrání a opět se posunete jinam.

Navigace k umístění má dva režimy:

  • Režim přejít - zobrazuje cestu k aktuálnímu umístění formou pohledu na tlačítka, kde jsou použity malé zobáčky > jako oddělovače mezi názvy položek. Jména položek v tomto režimu fungují jako tlačítka, která vás do daného umístění v cestě přesunou. Po kliknutí na zobáček za názvem položky se objeví nabídka, kde jsou zobrazeny podadresáře, do kterých se v můžete přepnout.
  • Kontextová nabídka režimu přejít, kterou vyvoláte kliknutím pravým tlačítkem myši uvnitř adresního řádku, vám umožňuje kopírování a vkládání pomocí schránky. V poslední položce nabídky vybíráte absolutní (celou) nebo relativní cestu.
  • Režim upravit - zde vidíte adresní řádek, který má funkci automatického doplňování cesty, pomocí rozbalovacího menu.

Změnu provedete v režimu přejít kliknutím levým tlačítkem myši za zobrazením cesty k umístění nebo pravým tlačítkem myši vyvoláte kontextovou nabídku, kde vyberete upravit. V režimu upravit klikněte na symbol za adresním řádkem.

Jestliže je panel místa skryt, bude v obou režimech před Navigaci k umístění přidána ikona místa. Po kliknutí levým tlačítkem myši na tuto ikonu se otevře nabídka, která vám nabízí rychlý přístup k místům.

V Dolphinu můžete přidávat nebo odebírat panely. Provedete to v hlavní nabídce, kde zvolíte Pohled → Panely. Můžete také využít klávesové zkratky

Panely je možné odemknout vyvoláním kontextové nabídky panelu a vybráním položky odemknout panely. Dovolí vám uchopit panel levým tlačítkem myši v jeho titulkové části a přesunout. Můžete jej umístit i mimo Dolphin. Lze samozřejmě také měnit jeho velikost, jako u běžného dialogového okna. Vrácení zpět do původní polohy provedete kliknutím levým tlačítkem myši na symbol kosočtverce nebo jím panel naopak znova umístíte na vámi zvolené místo.

Ve výchozím nastavení je tento panel umístěn v levé části okna Dolphinu. Zobrazuje všechna místa, která jste přidaly do oblíbených záložek, disky a ostatní média. Přidání položky provedete pomocí kontextové nabídky panelu, kterou vyvoláte v panelu pravým tlačítkem myši a vyberete Přidat položku.

Informační panel poskytuje informace o aktuálně vybraném adresáři nebo souboru. Zobrazuje náhled, velikost, typ a datum poslední změny. Můžete zde provést hodnocení položky, přidat komentář nebo značku. Tento panel můžete nahradit funkcí Zobrazovat nástrojové tipy, která ale nenabízí možnosti přidat hodnocení nebo komentář, umí položky pouze zobrazit.

Tento panel zobrazuje pohled na stromovou strukturu adresářů vašeho souborového systému. Kliknutím levým tlačítkem myši na vybraný adresář v této struktuře zobrazíte jeho obsah.

Umožňuje použít terminál. Terminál se otevře přepnutý do složky aktuálně zobrazené v Dolphinu. Změna adresáře v terminálu však neovlivní zobrazení v Dolphinu.

Panel usnadňuje hledání položek v Dolphinu v kombinaci s tlačítkem Najít v nástrojové liště. Ale můžete jej použít i samostatně. Například můžete najít všechny obrázky změněné naposled minulý týden, s jakýmkoliv hodnocením a označením dovolená. Chcete-li zahájit vyhledávání, vyberte jeden nebo více typů souborů (dokumenty, audio, video, obrázky), dále hodnocení a značku, pokud máte tyto položky definovány.

Tato funkce vyžaduje spuštění služeb Nepomuku/Strigi. Zkontrolujte nastavení systému → kategorii Vzhled a chování oken → Vyhledávací služby.

Rychlé tipy pro práci s Dolphinem

Tato část obsahuje několik tipů, jak zpříjemnit práci s Dolphinem a ušetřit čas při jeho používání.

Chcete-li rychle vytvořit záložku v panelu místa pro aktuální adresář, klikněte pravým tlačítkem myši v pracovním prostoru a vyberte z kontextové nabídky Přidat do míst.

Dolphin umí vyhledávat soubory a jejich obsah. Stiskněte Ctrl + F, klikněte na tlačítko Najít v nástrojové liště. nebo použijte hlavní nabídku Dolphinu - Úpravy → Najít

Vyhledávání není case senzitivní, což znamená, že nedělá rozdíly mezi malými a velkými písmeny při vyhledávání. Nevyžaduje okolní zástupné znaky, ale lze je použít uvnitř hledaného výrazu. (*vámi vyhledávaný výraz* a vámi vyhledávaný výraz jsou rovnocenné).

  • Symbol * zastupuje jeden nebo více znaků.
  • Symbol ? zastupuje pouze jeden znak.

Tato funkce vyžaduje spuštění služeb Nepomuk/Strigi. Zkontrolujte nastavení systému → kategorii Vzhled a chování oken → Vyhledávací služby.

Rychlý způsob, jak připojit paměťová média, je kliknout na zařízení v panelu místa.

Dolphin je schopen vrátit vámi provedené změny. Například, pokud jste přesunuli soubory do koše či jiného adresáře, může je Dolphin přesunout zpět na své původní místo. Pro vrácení změn, stiskněte Ctrl + Z nebo zvolte v hlavní nabídce Úpravy → Zpět: (provedená akce).

Dolphin vám umožňuje přejmenovat více souborů najednou. Všechny vybrané soubory, které chcete přejmenovat mohou získat stejné jméno a pořadové číslo. Např. Obrázek1.jpg, Obrázek2.jpg, Obrázek3.jpg …. . To může být užitečná funkce například pro pojmenování fotografií pořízených digitálním fotoaparátem. Nejprve vyberte soubory, které chcete přejmenovat. Stiskněte klávesu F2, pro vyvolání dialogu pro přejmenování souborů nebo použijete hlavní nabídkuSoubor → Přejmenovat. Dále zadejte jméno pro soubory, ve kterém uveďte také symbol #, který bude následně nahrazen pořadovým číslem souborů.

Tato funkce vyhledává rozdíly mezi dvěma soubory. Musí být v Dolphinu nainstalována. Nejprve vyberte dva soubory pro porovnávání. Následně vyberte v hlavní nabídceNástroje → Porovnat soubory.

Pokud chcete v Dolphinu třídit soubory, podle obsaženého výrazu v názvu nebo třeba podle přípony souboru, stiskněte ctrl + I nebo přes hlavní nabídku→ vyberte Nástroje → Zobrazit lištu filtrování. Nyní zadejte výraz pro filtrování souborů. (Například, pokud chcete zobrazit pouze soubory MP3 ve složce, můžete zadat výraz pro filtrování „. Mp3“.) Filtr vypnete klávesou Esc nebo symbolem červeného křížku v jeho liště.

Dolphin má dva druhy nastavení:

  • Nastavení chování Dolphinu. (dialogové okno Nastavení Dolphinu)
  • Nastavení zobrazení obsahu v Dolphinu. (dialogové okno Vlastnosti poledu). Zobrazení lze přepínat pomocí tlačítek v nástrojové liště. a také pomocí hlavní nabídky. Ve výchozím nastavení má každý adresář své vlastní nastavení pohledu, ale můžete ve vlastnostech pohledu nastavit i společné zobrazení pro všechny složky.

Vyberte v hlavní nabídce → položku Nastavení → Nastavit 'Dolphin'. Dialogové okno Nastavení Dolphin je rozděleno do několika kategorií, které vidíte ve sloupci v levé části:

Při spuštění

Tato kategorie určuje, jak bude vypadat Dolphin, po jeho spuštění.

  • Domovská složka – složka, která se otevře při spuštění. Umístění můžete zadat ručně nebo ho vybrat po kliknutí na ikonu adresáře.Výchozím nastavením, které můžete kdykoliv obnovit tlačítkem Použít výchozí umístění, je zobrazení vašeho domovského adresáře (home). Pokud použijete tlačítko Použít aktuální umístění, otevřete následně dolphin se stejným domovským adresářem, který byl naposled nastaven, tedy beze změn.
  • Režim s rozděleným pohledem – Dophin se spustí rozdělen na dva sloupce.
  • Upravitelná lišta umístění - nastaví při spuštění režim upravit pro navigaci k umístění.
  • Zobrazit kompletní cestu v liště umístění – změní zobrazení cesty v navigaci k umístění.
  • Zobrazit filtrovací lištu – zapíná zobrazení lišty filtrování při startu.

Režimy pohledu

Zde vidíte tři režimy zobrazení, (Ikony, Kompaktní, Podrobnosti) které mají své samostatné karty pro nastavení.

Společné nastavení pro všechny režimy pohledu
  • Velikost ikon - Jsou zde posuvníky pro nastavení velikosti ikon a pro náhledy., což lze snadno nastavit také pomocí posuvníku ve stavovém řádku, pokud je tato funkce povolena.
  • Písmo – pomocí rozbalovacího menu nastavíte písmo použité v zobrazení. Na výběr máte systémové písmo nebo vlastní písmo, které můžete následně vybrat.

Nastavení, která se vztahují pouze na jeden z režimů zobrazení jsou popsány níže.

Ikony

Kromě společného nastavení pro všechny režimy pohledu, mají ikony své vlastní nastavení v části text → rozbalovací menu Šířka textu. Šířka textu určuje maximální šířku textového pole, které bude vyhrazeno pro názvy souborů a adresářů.

Tato kategorie obsahuje nastavení, která určují jak bude fungovat navigace v adresářové struktuře a v archivech.

  • Dolphin může být nastaven pro otevření položky jedním kliknutím myší nebo dvojím kliknutím myší (dvakrát kliknete levým tlačítkem pro otevřených souborů a složek). V případě, že vyberete dvojklik, bude jedním kliknutím vybrán soubor nebo adresář.
  • Pro otevírání archivů můžete použít Dolphin nebo externí aplikaci. Pokud zaškrtnete položku Otevírat archivy jako složky, bude použit Dolphin.
  • Pokud povolíte položku Při přetahování otevírat složky, při přetahování položky myší se za krátkou dobu otevřete adresář, nad kterým máte umístěn kurzor s vybranou položkou pro přesun. To umožňuje přesunout nebo zkopírovat položky rychle do podadresářů, které jsou několik úrovní hlouběji v jejich struktuře.

Služby

Tato kategorie nabízí výběr služeb, které mohou být zobrazeny v kontextové nabídce Dolphinu, pro práci se soubory a adresáři, která se objeví při kliknutí na soubor nebo adresář pravým tlačítkem myši.

Kliknutím na tlačítko Stáhnout nové služby se otevře instalátor doplňků pro Dolphin, kde můžete vybírat z velkého množství rozšíření o nové funkce.

Koš

Tato kategorie obsahuje nastavení, která řídí chování koše.

Soubory v koši může Dolphin odstranit automaticky, po uplynutí nastaveného počtu dní. Funkci aktivujete zaškrtnutím položky Smazat soubory starší než: (počet dnů). Velikost koše jde omezit na nastavené procento velikosti disku. Po dosažení tohoto limitu může být vydáno varování, nejstarší nebo největší soubory mohou být automaticky odstraněny.

Obecné

Tato skupina obsahuje nastavení, která řídí obecné chování Dolphinu. Kategorie je rozdělena do čtyř karet:

Chování
  • V části Vlastnosti pohledu můžete nastavit aby si Dophin zapamatoval vlastnosti pohledu pro každou složku (výchozí nastavení) nebo aby použil společné nastavení pohledů pro všechny složky.
  • Část Dotazovat se na potvrzení pro umožňuje vybrat akce, u kterých budou zobrazeny varovné dialogy, které se vás zeptají, jestli si opravdu přejete provést změny. Například přesunout tuto položku do koše, smazat tuto položku atd…
  • Zobrazovat nástrojové tipy – pokud je funkce povolena, zobrazí se po najetí kurzorem myši na položku informace o souboru nebo adresáři.
  • Zobrazovat značkovač výběru – jedná se o zapnutí nebo vypnutí zobrazení symbolů + a – u ikon složek pro jejich výběr.
  • Přirozené řazení položek – určuje seřazení položek v pohledu.

Pokud je tato volba zapnutá budou soubory seřazeny například tímto způsobem:

  1. Soubor1
  2. Soubor2
  3. Soubor10

Pokud je tato volba vypnutá. Budou soubory seřazeny:

  1. Soubor1
  2. Soubor10
  3. Soubor2
Náhledy

V této kartě lze nastavit, pro které typy souborů budou zobrazeny náhledy. Lze také nastavit maximální velikost souborů, pro které budou generovány náhledy. Pokud jsou náhledy povoleny pro adresáře, budou ukázky některých souborů v nich umístěných zobrazeny uvnitř jejich ikon.

Místní nabídka

V této kartě nastavíte obsah kontextové nabídky pro práci se soubory a adresáři, kterou vyvoláte kliknutím na některou z položek v Dolphinu, pravým tlačítkem myši. Můžete je rozšířit o akci smazat, kopírovat do a přesunout do.

Stavová lišta

Karta Stavová lišta nastavuje zobrazení posuvníku pro zvětšování pohledu na položky v Dolphinu a zobrazení informace o volném místu na disku.

Následující nastavení ovlivňuje zobrazení souborů a složek v Dolphinu:

  • Režim zobrazení (Ikony, kompaktní, detaily)
  • Třídění (Vzestupně, Sestupně) (Podle: jména, velikosti, data, oprávnění, vlastníka, skupiny, typu, cíle odkazu, umístění.)
  • Zobrazit nejdříve složkybudou jako první zobrazeny složky?
  • Zobrazit náhledbudou náhledy zobrazeny místo ikon? ovlivněno nastavením Vlastností pohledu.
  • Zobrazit po skupinách - jsou položky zobrazeny ve skupinách?
  • Zobrazit skryté souborybudou skryté soubory vidět?

Vlastnosti pohledu lze nastavit v hlavní nabídce → Pohled → Vlastnosti pohledu, některé položky (např. režim zobrazení) můžete také měnit pomocí tlačítek v nástrojové liště.

Hlavní nabídka je ve výchozím nastavení skryta. Ke všem zde popsaným akcím lze přistupovat pomocí tlačítek na nástrojové liště nebo pomocí ikony klíče, zastupující hlavní nabídku a její položku nastavení v pravé části nástrojové lišty.

Položka Klávesová zkratka Funkce položky
Soubor → Vytvořit nový Vytvoří nový objekt (například adresář nebo textový soubor) v aktuálním adresáři.
Soubor → Nové okno (Ctrl + N)Otevře nové okno Dolphinu.
Soubor → Nová karta (Ctrl + T)Otevře novou kartu.
Soubor → Zavřít kartu (Ctrl + W)Zavře aktuální kartu.
Soubor → Přejmenovat (F2)Přejmenuje aktuálně vybranou položku/položky.
Soubor → Přesunout do koše (Delete)Přesune aktuálně vybranou položku/položky do koše.
Soubor → Smazat (Shift + Delete)Trvale odstraní právě vybranou položku/položky. Tyto položky nejsou přesunuty do koše a nemohou být obnoveny!
Soubor → Vlastnosti (Alt + Return)Zobrazí dialogové okno vlastností pro aktuálně vybranou položku/položky.
Soubor → Ukončit (Ctrl + Q)Ukončí Dolphin.
Položka Klávesová zkratka Funkce položky
Upravit → Zpět(Ctrl + Z)Vrátí poslední akci prováděnou v Dolphinu.
Upravit → Vyjmout(Ctrl + X)Zkopíruje aktuálně vybranou položku/položky do schránky a smaže ji v aktuálním umístění.
Upravit → Kopírovat(Ctrl + C)Kopíruje aktuálně vybranou položku/položky do schránky.
Upravit → Vložit obsah schránky… (Ctrl + V)Vloží právě zkopírované položky ve schránce do aktuálního adresáře. Pokud schránka neobsahuje soubory nebo adresáře, obsah schránky (např. textový nebo obrázkový) bude vložen do nového souboru.
Upravit → Najít … (Ctrl + F)Otevírá panely pro hledání.
Upravit → Vybrat vše (Ctrl + A)Vybere všechny soubory a adresáře v aktuálním adresáři.
Upravit → Invertovat výběr (Ctrl + Shift + A)Vybere všechny nevybrané položky a zruší výběr všech vybraných položek v aktuálním adresáři.
Položka Klávesová zkratka Funkce položky
Pohled → Přiblížit(Ctrl + +)Zvětšuje velikost ikon v zobrazení.
Pohled → Oddálit(Ctrl + -)Změnšuje velikost ikon v zobrazení.
Pohled → Režim zobrazení(Ctrl + 1)Změna režimu robrazení na ikony.
(Ctrl + 2)Změna režimu robrazení na kompakní.
(Ctrl + 3)Změna režimu robrazení na podrobnosti
Pohled → Třídit dle Nastaví, zda jsou položky seřazeny podle jména, velikosti, data, oprávnění, vlastníka, skupiny, typu, cíle odkazu nebo cesty. Volba Sestupně obrátí pořadí řazení. Složky první – zobrazí jako první složky před soubory.
Pohled → Dodatečné informace Zobrazuje dodatečné informace, jako velikost, datum, oprávnění, vlastníka, skupinu, typ, cíl odkazu nebo cesty v různých režimech zobrazení.
Pohled → Náhled Zobrazí symbolické náhledy obsahu souborů v různých režimech zobrazení.
Pohled → Zobrazovat ve skupinách Zobrazuje obsah aktuálního adresáře, který je seskupen podle možnosti vybrané pomocí položky Třídit dle.
Pohled → Zobrazovat skryté soubory(Alt +.)Zobrazí všechny skryté soubory a dílčí adresáře v aktuálním adresáři.
Pohled → Rozdělit(F3)Povolí nebo zakáže rozdělený režim zobrazení (dva panely).
Pohled → Obnovit (F5)Znovu načte aktuální adresář.
Pohled → Stop Zastaví akci načtení obsahu aktuální složky.
Pohled → Panely Povolí nebo zakáže zobrazení panelu.
Pohled → Lišta umístění → upravitelné umístění Změny adresního řádku mezi dvěma režimy.
Pohled → Lišta umístění → Nahradit umístění(F6)Přepíná adresní řádek do režimu úpravy.
Pohled → Upravit vlastnosti pohledu… Otevře se dialogové okno vlastnosti pohledu.

Panely

Položka Klávesová zkratka Funkce položky
Pohled → Panely → Místa(F9)Zobrazení panelu místa.
Pohled → Panely → Informace (F11)Zobrazení panelu informace.
Pohled → Panely → Složky (F7)Zobrazení panelu složky.
Pohled → Panely → Terminál (F4)Zobrazení panelu terminál.
Pohled → Panely → Hledání (F12)Zobrazení panelu hledání.
Pohled → Panely → Zamknout panely(Ctrl + L)Část hlavičky s titulkem a jeho dvě tlačítka jsou skryta pro úsporu místa - panely jsou neměnné.
Pohled → Panely → Odemknout panely(Ctrl + L)Záhlaví je viditelné a panel může být přesunut do pravé nebo levé části, nebo dokonce mimo hlavní okno Dolphinu.
Položka Klávesová zkratka Funkce položky
Přejít → Nahoru(Alt + šipka nahoru)Změny v adresáře za adresář nad aktuálním umístěním.
Přejít → Zpět (Alt + šipka vlevo)Návrat ke dříve prohlíženému adresáři.
Přejít → Vpřed (Alt + šipka vpravo)Návrat k předchozímu otevřenému adresáři.
Domů(Alt + Home)Přesun do domovského adresáře uživatele, / home / Uživatel /.
Přejít → nedávno zavřené kartyZobrazí seznam nedávno zavřených karet, které mohou být znovu otevřeny.
Položka Klávesová zkratka Funkce položky
Nástroje → Zobrazit lištu filtrování(Ctrl + I)Povolí nebo zakáže na lištu filtrování.
Nástroje → Otevřít Terminál(Shift + F4)Otevře konsoli v aktuální složce.
Nástroje → porovnávat souboryPorovnat aktuálně vybrané soubory (musí být nainstalováno).
Nástroje → Vybrat vzdálenou znakovou saduNabízí změnu znakové sady.
Položka Klávesová zkratka Funkce položky
Nastavení → Zobrazovat Hlavní nabídku(Ctrl + M)Zobrazí hlavní nabídku.
Nastavení → Nastavit klávesové zkratky … Otevře dialogové okno pro nastavení klávesových zkratek.
Nastavení → Nastavit nástrojové lišty … Otevře dialogové okno pro nastavení nástrojové lišty.
Nastavení → Nastavení 'Dolphin'… Otevře Otevře dialogové okno pro nastavení Dolphinu.
Nastavení → Zobrazit nástrojovou lištu Zobrazí nástrojovou lištu.
Položka Klávesová zkratka Funkce položky
Nápověda → říručka aplikace Dolphin(F1)Vyvolá KDE centrum nápovědy s dokumentací pro Dolphin. (Originál tohoto návodu).
Nápověda → Co to ​​je?(Shift + F1)Změní kurzor myši na kombinaci šipky a otazníku. Kliknutím na položku v Dolphinu se otevře okno s nápovědou (pokud pro danou položku existuje) vysvětlení pojmu a jeho funkce.
Nápověda → Nahlásit chybu … Otevře dialogové okno Poslat chybové hlášení, kde můžete hlásit chybu.
Nápověda → Přepnout jazyk aplikace … Otevře dialogové okno, kde můžete upravit primární jazyk a sekundární jazyk pro tuto aplikaci.
Nápověda → O aplikaci Dolphin Zobrazí verzi a informace o autorovi.
Nápověda → O prostředí KDE Zobrazí verzi KDE a další základní informace.
  • navody/prirucka/nekomercni_aplikace_spravci_souboru/dolphin.txt
  • Poslední úprava: 2018/01/24 15:09
  • (upraveno mimo DokuWiki)